Handleidingen

FTP werkt niet meer - KPN

Artikelen Handleidingen FTP werkt niet meer - KPN
Zoeken

Na een recente firmware-update van KPN-modems, zoals de KPN Box 12, kan het voorkomen dat poort 21 (FTP) automatisch wordt geblokkeerd. Hierdoor lukt het niet meer om verbinding te maken met een FTP-server, bijvoorbeeld om bestanden te uploaden of te downloaden.


Oorzaak

De update zorgt ervoor dat de firewall-instellingen van het modem strenger worden ingesteld, waardoor poort 21 standaard wordt geblokkeerd. Deze poort is nodig voor traditionele FTP-verbindingen.


Oplossing

Dit probleem is eenvoudig op te lossen door het beveiligingsniveau van de modem-firewall aan te passen:

  1. Log in op het KPN-modem via http://192.168.2.254.
  2. naar Instellingen > Beveiliging > Firewall.
  3. Zet de firewall op Laag.
  4. Sla de instellingen op.

Let op: deze instelling wordt ook door KPN zelf als oplossing aangeraden. Bij twijfel kun je het beste contact opnemen met de klantenservice van KPN.


Meer informatie en ondersteuning

Op het KPN-forum is dit probleem ook besproken. Hieronder vind je enkele relevante topics waarin dit probleem wordt uitgelegd en besproken:

Heb je nog vragen of lukt het niet om de instellingen aan te passen? Neem dan contact op met de support van KPN voor verdere hulp.


Bijgewerkt op: 01-05-2025 Bijgewerkt op: 01-05-2025

Zoeken